1. Ryler Sturden

    Ryler Sturden Member Staff Member MC Developer

    Hi guys, we moved the forum server to a faster server setup that is a bit easier to maintain too. If you notice anything weird, or some feature that used to work stops working, just report it and we will try to get it fixed ASAP.
     
  2. fellow

    fellow Member

  3. Ryler Sturden

    Ryler Sturden Member Staff Member MC Developer

    Yeah the main site is getting done differently soon anyhow!
     
  4. SuperTramp

    SuperTramp Administrator Staff Member

    So far speed seems to have improved a bit ! :)
     
  5. necom

    necom Administrator Staff Member MC Developer

    Nothing broken about those images. Not sure what you're talking about here. If you're talking about how they're "broken" because you didn't notice they're white content on a transparent background, on a white browser page... well in that sense they're broken for people eyes. (If it was broken actually when you looked at it, then it was likely another stupid CloudFlare thing, btw.)

    But yeah, my site is getting axed anyway, so I stopped working on it a while ago so as to not waste more time.
     
  6. fellow

    fellow Member

    i am not aware of how the cloudflare stuff works in detail but i get a 404 for the image links.
    if this is a "generic" issue of cloudflare (site update triggers, certain includes/configs etc.) this may also happen anytime with any content again in future. knowing about this and maybe having a fix for it handy may safe tons of time if it happens again.

    i tested chrome and chromium and the images become a placeholder with questionmark like here:
    imagelinks.png
    firefox simply shows transparency/0size but also receives a 404 for the image links.
    tor after the manual capcha check (so cloudflare works ;-) ) shows a 404.
     
  7. Ryler Sturden

    Ryler Sturden Member Staff Member MC Developer

    The main site hasn't been moved over yet. So any issues it has will be addressed on the move.
     
  8. Ryler Sturden

    Ryler Sturden Member Staff Member MC Developer

  9. necom

    necom Administrator Staff Member MC Developer

    Interesting! Thanks for the explanations of what you're seeing! I'm sorry if I was a snit earlier, but I'm sort of frustrated about issues surrounding that site, so I'm on a short fuse about it I guess.

    @fellow Would you mind doing a couple tests on the old site directly (now that they're moving things over to this other server)? I could PM you info about the direct URL and maybe you can just give me a couple notes on what you're seeing there (if they're different than the above explanation)? I'd really appreciate that if it's not a pain for you. I will keep the old site up for a bit longer anyway, since the hosting's paid up. I'd like to get this info since I use that CMS in many other places.

    Thanks very much for dropping some more info in and putting up with my grumpy attitude. :p
     
  10. fellow

    fellow Member

    sure i can do this. i just recovered my lost password and can reply now ;-)

    the xenoforo config may need an adjustment. found it out while asking for help on the mtmox channel. so if anyone has similar issues before it gets fixed here is how to do it:

    [22:55] <fellow> just wanted to reset my microcash forum password. i received the email instantly but the supplied link to the forum says: "MicroCash Forums - Error The requested page could not be found." - the link uses the new url https://microcash.org/forums/lost-password/11/confirm?c=XXXXXXXX
    [22:58] <fellow> a fix may be mentioned in this post: https://xenforo.com/community/threads/password-reset-not-working.74843/
    [23:16] <fellow> fixed the link manually. seems there is an issue with the /forums part in the config. this link works: https://microcash.org/lost-password/11/confirm?c=xxxxxxxxx

    (replace the last xxxxxx with what you have received from the link in the email)
     
  11. Ryler Sturden

    Ryler Sturden Member Staff Member MC Developer

    I've put up the new site that I was working on in the last 2 weeks. It is not perfect but it is at least integrated. If you click the "MicroCash" logo up top left you can switch between dark and lite themes.

    If you have any better color schemes to submit for the lite and dark themes then please do!
     

Share This Page